Bonobo Git Server


Compatibility

You should have .NET Framework 4.6 installed on the target machine. The server should be compatible with the following configurations.

User interface should work in any modern browser. We don’t test in archaic browsers.